Zum Inhalt wechseln


Foto

Datenbank nicht gefunden


  • Please log in to reply
4 Antworten in diesem Thema

#1 Matey

Matey

    Neu bei uns

  • Mitglieder
  • PIP
  • 7 Beiträge

Geschrieben 15 Dezember 2016 - 13:44

Hallo,

ich verwende das Programm auf dem Laptop und als App auf dem Smartphone mit gleichem Benutzernamen und Passwort, was bisher keine Probleme bereitet hat.

Eine Anmeldung auf dem Laptop scheitert, da das Passwort nicht mehr akzeptiert wird und nur zur Meldung führt "Datenbank nicht gefunden". Auf dem Smartphone funktioniert weiterhin alles wie gewohnt.

Hat jemand einen Rat?

Vielen Dank,

Matey

 



#2 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.547 Beiträge
  • Gender:Male

Geschrieben 15 Dezember 2016 - 17:46

Hallo,

 

du kannst den Benutzer auf dem Laptop neu anlegen (gleicher Benutzername und Passwort), dann mit deinem Smartphone verbinden und synchronisieren.

 

Warum die Datenbankdatei gelöscht wurde bzw. wer diese gelöscht oder verschoben hat, kann ich dir leider nicht sagen.


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#3 Matey

Matey

    Neu bei uns

  • Mitglieder
  • PIP
  • 7 Beiträge

Geschrieben 15 Dezember 2016 - 20:22

Hallo,

danke für die schnelle Antwort. Wenn ich, wie in ihr angegeben, vorgehe, kommt nach der Eingabe des bisherigen Benutzernamens und Passwortes die Meldung:

Benutzer existiert bereits.

Bitte loggen Sie sich ein oder wählen Sie einen anderen Benutzernamen.

Fehler: Es existiert bereits ein Benutzerkonto mit diesem Benutzernamen.

Ich habe auch das Programm neu installiert, hat jedoch nichts gebracht.

Was mit der bisherigen Datenbankdatei passiert ist, keine Ahnung.

Abhilfevorschlag?

Matey



#4 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.547 Beiträge
  • Gender:Male

Geschrieben 16 Dezember 2016 - 00:08

Hallo,

 

wenn du versuchst dich einzuloggen und er die Datenbankdatei nicht findet, dann kannst du sie manuell angeben. Du musst einfach mal suchen nach einer Datei namens BENUTZERNAME.xml.

 

Standardmäßig ist sie hier: C:\Users\USERNAME\AppData\Roaming\ASCOMP Software\Passta


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#5 Matey

Matey

    Neu bei uns

  • Mitglieder
  • PIP
  • 7 Beiträge

Geschrieben 16 Dezember 2016 - 16:01

Hallo,

 

wenn du versuchst dich einzuloggen und er die Datenbankdatei nicht findet, dann kannst du sie manuell angeben. Du musst einfach mal suchen nach einer Datei namens BENUTZERNAME.xml.

 

Standardmäßig ist sie hier: C:\Users\USERNAME\AppData\Roaming\ASCOMP Software\Passta

HALLO;

erneut vielen Dank. Problem beseitigt, alles wieder OK.






Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0