Zum Inhalt wechseln


Foto

Backupmaker mit USB-Festplatte


  • Please log in to reply
2 Antworten in diesem Thema

#1 noi76

noi76

    Lernt fleißig

  • Mitglieder
  • PIPPIP
  • 11 Beiträge

Geschrieben 09 Juni 2004 - 07:20

Hallo,

einen Verbesserungsvorschlag habe ich da... Backupmaker scheint beim Programmstart den Laufwerksbaum einzulesen. Das ist schön, ist aber immer dann problematisch, wenn ich eine USB-Festplatte später dran hänge. Dann muss ich Backup-Maker beenden und wieder neu starten, dass er die Festplatte akzeptiert.

Beispiel: Ich schalte den Rechner ohne USB-Platte an. Backupmaker startet ja automatisch im Tray. Dann hänge ich irgendwann die USB-Platte dran, da darauf meine zeitgesteuerte Sicherung laufen will. Die Platte wird nicht akzeptiert, dass Laufwerk/Pfad sei angeblich ungültig. Ich beende Backupmaker und starte es neu.

Wäre schön, wenns dazu ein Update gäbe.

Schöne Grüße, Mario

#2 JKoenig (ASCOMP)

JKoenig (ASCOMP)

    Weiß alles

  • Mitglieder
  • PIPPIPPIPPIPPIPPIP
  • 1.374 Beiträge
  • Gender:Male

Geschrieben 09 Juni 2004 - 07:31

Hallo Mario,

Andy schrieb

mit der neuen Version 3.2.0.3 kann man per Tastendruck auf F5 den ausgewählten Ordner aktualisieren (markierst du den Arbeitsplatz, wird alles aktualisiert).

Allerdings muss man bei einigen externen Geräten zweimal F5 drücken, erst dann wird aktualisiert - it's not a bug, it's a feature.


Es gibt noch eine weitere Möglichkeit:
eine Verknüpfung zu BM anlegen und damit die Jobs per Parameter starten. Diese Verknüpfung dann über die Tasks oder Andys Task Wizard starten lassen.
Beispiel: "C:\Programme\Ascomp Software\Backupmaker\bkmaker.exe" /start Job1 + Job2 /exit

Mit "/exit wird BM auch wieder geschlossen. Soll BM im Hintergrund laufen, so verwende noch den Parameter "/invisible"
Viele Grüße
Jürgen

"Kaum macht man es richtig, .... schon geht es!"

#3 noi76

noi76

    Lernt fleißig

  • Mitglieder
  • PIPPIP
  • 11 Beiträge

Geschrieben 09 Juni 2004 - 14:38

Auf die nahe liegendste Lösung bin ich nicht gekommen. Danke!

Schöne Grüße, Mario




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0