Zum Inhalt wechseln


Foto

Virtuelles Laufwerk sichern


  • Please log in to reply
3 Antworten in diesem Thema

#1 111

111

    Lernt fleißig

  • Mitglieder
  • PIPPIP
  • 12 Beiträge

Geschrieben 12 November 2019 - 17:26

Ich habe auf meinem System BoxCryptor laufen, welcher für die entschlüsselten Dateien ein virtuelles Laufwerk anlegt. Bisher konnte ich die entschlüsselten Dateien in diesem virtuellen Laufwerk problemlos mit BackupMaker sichern. Das war sogar ein wesentliches Argument für die Nutzung von BackupMaker. Nun wollte ich einen neuen Backup-Auftrag erfassen und stelle fest, dass das virtuelle Laufwerk in der Dateiauswahl nicht mehr angeboten wird. Mache ich etwas falsch oder wurde diese Funktion tatsächlich eliminiert?



#2 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.559 Beiträge
  • Gender:Male

Geschrieben 13 November 2019 - 18:51

Hallo,

 

möglicherweise wird das virtuelle Laufwerk für Administratoren nicht angezeigt. Bitte beende einmal BackUp Maker über "Programm", "Beenden" und starte BackUp Maker vom Desktop aus (ohne Adminrechte). Ggf. wird dann das virtuelle Laufwerk wieder angezeigt.


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#3 111

111

    Lernt fleißig

  • Mitglieder
  • PIPPIP
  • 12 Beiträge

Geschrieben 14 November 2019 - 09:53

Hallo

 

Das wars! Vielen Dank für den Tipp. Was bedeutet das nun aber: Muss ich BackupMaker immer manuell starten? Oder gibt es eine andere Möglichkeit, damit ich vom Autostart profitieren kann?



#4 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.559 Beiträge
  • Gender:Male

Geschrieben 28 November 2019 - 11:55

Hallo,

 

du kannst die Aufgabe in der Windows-Aufgabenplanung nun anpassen. Bitte deaktiviere die Option "Mit höchsten Privilegien starten" in der Aufgabe "BackUp_Maker-USERNAME".


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0