Zum Inhalt wechseln


Foto

AddOn 'ExclusiveFiles' verursacht gravierende Probleme


  • Please log in to reply
57 Antworten in diesem Thema

#31 miss.lizzy

miss.lizzy

    Hat's drauf

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 87 Beiträge

Geschrieben 14 Dezember 2006 - 02:58

Hallo Andy,

gibt es schon etwas Neues vom Entwicklerteam?

Schöne Grüße
Lizzy

#32 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.556 Beiträge
  • Gender:Male

Geschrieben 14 Dezember 2006 - 03:23

Nein Lizzy, ich geb dir dann Bescheid.

So wie ich das sehe, arbeiten die gerade an der Netzwerksache... Ich melde mich, sobald ich Infos bekommen habe.
Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#33 miss.lizzy

miss.lizzy

    Hat's drauf

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 87 Beiträge

Geschrieben 14 Dezember 2006 - 12:37

OK, Andy. Vielen Dank.
Bis dann -
Schöne Grüße
Lizzy

#34 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.556 Beiträge
  • Gender:Male

Geschrieben 14 Dezember 2006 - 15:01

Habe gerade nochmals eine E-Mail geschrieben um nachzufragen, wie der aktuelle Status ist.
Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#35 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.556 Beiträge
  • Gender:Male

Geschrieben 14 Dezember 2006 - 17:11

Antwort: Sie arbeiten noch daran.

Keine Sorge, die sind sehr zuverlässig und kümmern sich um das Problem. Ist nur noch eine Frage der Zeit... :o
Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#36 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.556 Beiträge
  • Gender:Male

Geschrieben 18 Dezember 2006 - 23:16

So, keine gute Nachricht: offensichtlich gibt es da keine Abhilfe.

Könntest du bitte einmal ausprobieren, ob die gesicherte Datei funktionstüchtig ist?

Letzten Endes ist es ja nur ein Problem der Verifizierung. Wenn die Datei funktioniert, kann der Hinweis ignoriert werden.
Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#37 miss.lizzy

miss.lizzy

    Hat's drauf

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 87 Beiträge

Geschrieben 02 Januar 2007 - 12:55

Könntest du bitte einmal ausprobieren, ob die gesicherte Datei funktionstüchtig ist?


Hallo Andy,

zunächst einmal: entschuldige bitte die verspätete Antwort! Musste aus familiären Gründen 2 Wochen verreisen.

Ich habe nun 7 Dateien mit BackupMaker wieder hergestellt: alle 7 Outlook.pst haben sich zwar problemlos entpacken lassen, sahen auch erst mal "gut aus", sind aber alle leer. (0 Byte)

Ja, das ist natürlich nicht so schön. Scheint doch kein reines Problem der Verifizierung zu sein.
Wenn es da tatsächlich keine Abhilfe gibt, würde ich das Add-On doch gerne zurückgeben, da ich es nur wegen der Sicherung der Outlook.pst gekauft habe. Muss mir zur Sicherung von Outlook irgendeine andere Lösung suchen. Bin gerade dabei, auch einige spezielle Outlook-Backups zu testen.

Bitte gib mir doch noch mal Bescheid, ob die Entwickler dabei bleiben, dass es wirklich keine Lösung gibt (wäre s e h r schade!) und falls dem so ist, ob Du dann mit der Rückgabe des Add-Ons einverstanden bist.

Vielen Dank und schöne Grüße
Lizzy

#38 JKoenig (ASCOMP)

JKoenig (ASCOMP)

    Weiß alles

  • Mitglieder
  • PIPPIPPIPPIPPIPPIP
  • 1.374 Beiträge
  • Gender:Male

Geschrieben 02 Januar 2007 - 13:38

Hallo Lizzy,

ich habe dir doch bereits eine Lösung geliefert. Hast du dies schon einmal getestet?
Viele Grüße
Jürgen

"Kaum macht man es richtig, .... schon geht es!"

#39 miss.lizzy

miss.lizzy

    Hat's drauf

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 87 Beiträge

Geschrieben 02 Januar 2007 - 14:38

ich habe dir doch bereits eine Lösung geliefert. Hast du dies schon einmal getestet?


Hallo Jürgen,

ich hatte alles genau nach Deiner Anleitung gemacht. Habe die Dateien auf C:\ in einen Ordner "Batch" und dann in BackupMaker den Pfad zur Quit.cmd C:\Batch\Quit.cmd eingetragen. Es öffnet sich aber trotzdem immer die C:\Windows\system 32\cmd.exe (das schwarze Fenster geht kurz auf) und Outlook wird natürlich nicht beendet.

Weißt Du, was da falsch läuft?

Schöne Grüße
Lizzy

#40 JKoenig (ASCOMP)

JKoenig (ASCOMP)

    Weiß alles

  • Mitglieder
  • PIPPIPPIPPIPPIPPIP
  • 1.374 Beiträge
  • Gender:Male

Geschrieben 02 Januar 2007 - 15:40

also noch einmal von vorne:

1. die Dateien "Quit.cmd" + "QuitOutlook.vbs" müssen in den Ordner "C:\Windows" oder "C:\Windows\Batch".
2. Die Datei "pslist.exe" muss in den Ordner "C:\Windows"

Wichtig ist vor allem Punkt 2, die Datei darf in keinem anderen Ordner liegen.
Viele Grüße
Jürgen

"Kaum macht man es richtig, .... schon geht es!"

#41 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.556 Beiträge
  • Gender:Male

Geschrieben 02 Januar 2007 - 16:42

Hallo Lizzy,

da die Entwickler bisher keinerlei derartigen Probleme hatten und auch bei uns bisher nichts vergleichbares gemeldet wurde, kann ich dir hier leider nicht viel weiterhelfen. Jogi hat ja auch noch eine gute Alternative angeboten, wenn auch die nicht funktioniert, scheint es wirklich eher ein lokales Problem zu sein.

In jedem Fall kannst du das Add-On zurückgeben, so wie ich es dir versprochen habe!
Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#42 miss.lizzy

miss.lizzy

    Hat's drauf

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 87 Beiträge

Geschrieben 02 Januar 2007 - 18:41

Hallo Jürgen,

danke! Das war der Knackpunkt:

Wichtig ist vor allem Punkt 2, die Datei darf in keinem anderen Ordner liegen.

Dass die Datei nicht mit in dem Batch-Ordner liegen darf, kam in der 1. Beschreibung gar nicht so zum Ausdruck. Jetzt wird Outlook beendet! :D
Herzlichen Dank für Deine Hilfe!!

Schöne Grüße
Lizzy

Hallo Andy,

schade, dass es nun doch mit dem Add-On nicht klappt. :o
Die Lösung zum Beenden von Outlook von Jogi klappt jetzt. Eine Datei lag fälschlicherweise im Batch-Ordner.

In jedem Fall kannst du das Add-On zurückgeben, so wie ich es dir versprochen habe!

Danke! Das ist wirklich sehr nett von Dir!! Ich werde an Frau Raschke schreiben.

Nochmals vielen Dank für Deine Hilfe und
schöne Grüße
Lizzy

P.S.:
Habe gerade gesehen, dass die Antworten an Dich und Jogi zusammengefasst worden sind. Hatte sie aber getrennt beantwortet. Komisch, das ist mir weiter oben schon mal passiert. Gibt es da im INVISION PowerBoard etwas speziell zu beachten?


#43 JKoenig (ASCOMP)

JKoenig (ASCOMP)

    Weiß alles

  • Mitglieder
  • PIPPIPPIPPIPPIPPIP
  • 1.374 Beiträge
  • Gender:Male

Geschrieben 02 Januar 2007 - 21:36

P.S.:
Habe gerade gesehen, dass die Antworten an Dich und Jogi zusammengefasst worden sind. Hatte sie aber getrennt beantwortet. Komisch, das ist mir weiter oben schon mal passiert. Gibt es da im INVISION PowerBoard etwas speziell zu beachten?


Das scheint seit der neuen Boardsoftware neu zu sein, offensichtlich werden 2 hintereinander verfasste Beiträge zusammen gelegt.
Viele Grüße
Jürgen

"Kaum macht man es richtig, .... schon geht es!"

#44 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.556 Beiträge
  • Gender:Male

Geschrieben 03 Januar 2007 - 05:16

Ja, das ist wohl so eingestellt, damit das Forum schwerer gefloodet werden kann.

@Lizzy: Ich habe Frau Raschke informiert, dass du dich meldest - sie weiß Bescheid und wird die Storno durchführung.
Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#45 miss.lizzy

miss.lizzy

    Hat's drauf

  • Mitglieder
  • PIPPIPPIPPIPPIP
  • 87 Beiträge

Geschrieben 06 Januar 2007 - 18:49

@Lizzy: Ich habe Frau Raschke informiert, dass du dich meldest - sie weiß Bescheid und wird die Storno durchführung.

Hat alles super geklappt. DANKE!

Liebe Grüße
Lizzy




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0