Zum Inhalt wechseln


Foto

Incremental Backup Files Disappear


  • Please log in to reply
6 Antworten in diesem Thema

#1 bsfinkel

bsfinkel

    Neu bei uns

  • Mitglieder
  • PIP
  • 9 Beiträge

Geschrieben 05 Januar 2016 - 16:19

I have two machines - a Windows 7 Professional and a Windows 8.1 laptop.  On the Windows 7 machine, I see (on the external disk drive to which I backup my c-disk) the full backup file and all of the incremental backup files.  On the Windows 8.1 machine I see the full backup and ONLY the last incremental backup file.  The previous incremental backup files are gone.  I believe that I have the same settings on each - Backup since last partial backup.  Am I missing some setting on the Windows 8.1 laptop?  Thanks.



#2 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.559 Beiträge
  • Gender:Male

Geschrieben 05 Januar 2016 - 16:24

Hello,

 

please check settings for backup instances on step 6 of 12.


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#3 bsfinkel

bsfinkel

    Neu bei uns

  • Mitglieder
  • PIP
  • 9 Beiträge

Geschrieben 20 April 2017 - 22:34

I am just getting back to this problem, as it we3nt away and returned.  I am using 7.203, and, as before, I have no problem on my windows 7 Professional 32-bit system.  On the Windows 8.1 64-bit laptop I manage, BackupMaker will create a new  incremental backup fi8le, but the previous one is removed.  For example, I did a full backup after the time change.  Then I did an incremental backup, and the full backup file has disappeared!  i ran another incremental backup this afternoon, and I copied the previous incremental to a new name before I started.  When the incremental backup had finished, the prior incremental had vanished; the copy I had saved to a new name is still there.

 

You mentioned to check step 6 of 12.  Which step is step 6?  I do not see any applicable setting.  On both machines, in the fourth panel (Create backup in the following directory), I do not have the bottom box checked (Create local backup and copy).

 

Thanks.



#4 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.559 Beiträge
  • Gender:Male

Geschrieben 20 April 2017 - 22:58

On main screen, please click "Backup" and activate "Expert mode" option. Close the window and edit your task.

 

Now, you will find step 6 of 12.


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#5 bsfinkel

bsfinkel

    Neu bei uns

  • Mitglieder
  • PIP
  • 9 Beiträge

Geschrieben 21 April 2017 - 13:58

On both machines I have on step 6:

 

Number of full backup instances:    1
Number of partial backup instances: 1

Both unchecked:
     Back up files with set archive bit only
     Reset archive bit on backed up files

 

Should I increase the values from 1?  And why would the software behave differently in Windows 7 and 8.1?  Thanks.



#6 AStroebel (ASCOMP)

AStroebel (ASCOMP)

    Administrator

  • Admin
  • PIPPIPPIPPIPPIPPIP
  • 5.559 Beiträge
  • Gender:Male

Geschrieben 21 April 2017 - 14:55

The software works exactly the same on both systems.

 

Just increase the number if you want to have more than one single backup generation.


Viele Gruesse / Best regards

Andreas Stroebel, ASCOMP Software GmbH

#7 bsfinkel

bsfinkel

    Neu bei uns

  • Mitglieder
  • PIP
  • 9 Beiträge

Geschrieben 27 April 2017 - 21:07

On the 81. laptop I reset the two values from 1 to 30, and with the limited tests I ran, the full backup and the incrementals are not removed when I do a new incremental (since the last incremental)..  I will monitor on the laptop to see if this continues.  I still do not understand why, with both values set at 1, that the incrementals are NOT removed on my Windows 7 desktop.  I use the laptop 2-3 times a month, so I do not back it up as often as I do my windows7deskrtop.






Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0